0
Contestado

¿Qué navegadores son soportados por nuestras herramientas?

Ebonie Mather hace 1 año actualizado por Francisco López (Team Leader) hace 1 año 5

¿Hay alguna versión de internet explorer que no soportan?

Respuesta

Respuesta
Contestado

EN


Hello Ebonie,

Thanks for this question.

From support we invite you to check our technical requirements that we have in the community for netexCloud, that affects to all our platforms.

You can see them in the next Link.

In this document we say Latest versions only due to security updates in all these browsers are recommended for better user experience.

For internet Explorer we recommend IE11 Version: 11.557.17763.0 until today 04/07/2019, all the upcoming updates after actual date are also recommended.

Best Regards.

ES

Hola Ebonie,


Gracias por esta pregunta.


Desde soporte te invitamos a visitar nuestros requerimientos técnicos que tenemos en la comunidad de netexCloud, que afecta a todas nuestras plataformas.

Podrás verlos en el siguiente enlace.

En este documento decimos que solo recomendamos últimas versiones debido a las actualizaciones de seguridad en todos estos navegadores para una mejor experiencia de usuario.

Para Internet Explorer recomendamos la versión de IE11: 11.557.17763.0 hasta el día de hoy 04/07/2019, también se recomiendan todas las actualizaciones posteriores a dicha fecha.

Saludos cordiales.

Hey,

Thank you for your answer. I can see that it's recommended for ie11 but if we have a potential client who uses an older version of ie are we saying it will still work however it compromises the security?  Could you please elaborate a bit more? With other browsers, if people are still using the older versions will this effect platform performance?

Hi Ebonie,

Our message for older versions is that we cannot support old versions errors or bad performance (because their development is not in Netex hands this browsers belongs to 3rd party). This means that we do not invest time in retro compatibility for browsers since the issues are solved by updating.


If our tools are not working in older versions we do not provide support, even more when security is compromised. We do our best effort to help customers to locate their issues, but old versions of browsers are not in our scope.


Answering your last question, all other browsers in their older versions will definitely affect platform performance, Imagine they are using a browser not HTML5 compatible, it will reduce their user experience.


Thanks for sharing your concerns to us.


Regards

Respuesta
Contestado

EN


Hello Ebonie,

Thanks for this question.

From support we invite you to check our technical requirements that we have in the community for netexCloud, that affects to all our platforms.

You can see them in the next Link.

In this document we say Latest versions only due to security updates in all these browsers are recommended for better user experience.

For internet Explorer we recommend IE11 Version: 11.557.17763.0 until today 04/07/2019, all the upcoming updates after actual date are also recommended.

Best Regards.

ES

Hola Ebonie,


Gracias por esta pregunta.


Desde soporte te invitamos a visitar nuestros requerimientos técnicos que tenemos en la comunidad de netexCloud, que afecta a todas nuestras plataformas.

Podrás verlos en el siguiente enlace.

En este documento decimos que solo recomendamos últimas versiones debido a las actualizaciones de seguridad en todos estos navegadores para una mejor experiencia de usuario.

Para Internet Explorer recomendamos la versión de IE11: 11.557.17763.0 hasta el día de hoy 04/07/2019, también se recomiendan todas las actualizaciones posteriores a dicha fecha.

Saludos cordiales.