+1
Completed

Change the error message when a search gives no results

Logicearth Support 6 months ago updated by Francisco López (Team Leader) 3 weeks ago 5

If a user searches for content in new learningCloud and there is no match, they see this error “You still don't have any sprint or channel assigned. If this is your first time logging in, please refresh this page in a few minutes”.


This is confusing and inaccurate.


They then need to search again to recover their content.

Answer

Answer
Completed

EN

Good Morning,

We have fix this error. Now on learningCloud when the users logs is and doesn't have any sprint he/she will see the following message: "You still don't have any sprint or channel assigned. If this is your first time logging in, please refresh this page in a few minutes", and when you are filtering results and you don't find any sprints, the message you'll see is the following: "We could not find any content with the search and / or filtering parameters."

Thank you for your feedback

Regards

ES

Buenos días,

Hemos solucionado este error. Ahora en learningCloud cuando los usuarios inician sesión es y no tiene ningún sprint verá el siguiente mensaje: "Todavía no tienes ningún sprint o canal asignado. Si es la primera vez que inicia sesión, actualice esta página en unos minutos", y cuando filtre los resultados y no encuentre ningún sprint, el mensaje que verá es el siguiente: "No pudimos encontrar ningún contenido con los parámetros de búsqueda y/o filtrado."

Gracias por sus comentarios

Saludos

Answer
Completed

EN

Good Morning,

We have fix this error. Now on learningCloud when the users logs is and doesn't have any sprint he/she will see the following message: "You still don't have any sprint or channel assigned. If this is your first time logging in, please refresh this page in a few minutes", and when you are filtering results and you don't find any sprints, the message you'll see is the following: "We could not find any content with the search and / or filtering parameters."

Thank you for your feedback

Regards

ES

Buenos días,

Hemos solucionado este error. Ahora en learningCloud cuando los usuarios inician sesión es y no tiene ningún sprint verá el siguiente mensaje: "Todavía no tienes ningún sprint o canal asignado. Si es la primera vez que inicia sesión, actualice esta página en unos minutos", y cuando filtre los resultados y no encuentre ningún sprint, el mensaje que verá es el siguiente: "No pudimos encontrar ningún contenido con los parámetros de búsqueda y/o filtrado."

Gracias por sus comentarios

Saludos

Hi,


Is there an update on this task, please?


Thanks

Buenas Josman,

Sería necesario revisarlo para cada vista de manera independiente.

Ej. Dentro de un canal, si no dispongo de recursos, se muestra el mismo mensaje.


Muchas gracias


Un saludo

Planned

EN

Hello,

Thank you for your request for improvement, we have seen that there is an error in the message being transmitted.

We have created a task to solve the problem.

Thank you

ES

Hola,

Gracias por tu solicitud de mejora, evidentemente hemos visto que hay un error en el mensaje que se transmite.

Hemos creado una tarea para solucionar el problema.

Muchas gracias

Un saludo,