Extended field "List of values" order

Avatar
  • updated
  • Accepted
Hello, 
When creating the list of values in an extended field, I added them in order (1, 2, 3, 4, 5, etc) but when saved, they were all showing in a random order that makes it very difficult to check if I've missed any. Please, can you review so the options are ordered as introduced or by number and A to Z?
Currently, it shows like this:

© 2021 Netex Knowledge Factory. All Rights Reserved. Disclaimer | Privacy policy | Cookie Policy.