0
Answered

Procedimiento correcto para linkar audio a textos dentro de una tabla

Monica Candelas 8 months ago updated by Francisco López (Team Leader) 6 months ago 3

Hola

Estamos teniendo problemas con ligar archivos de audio a textos dentro de una tabla.

Básicamente logramos seleccionar texto y enlazar el audio a la selección pero luego cuando tratamos de hacer el play para corroborar, no tiene nada de lo aplicado.


¿Cuál es la forma correcta de hacer estos enlaces para que no den problemas? Nos hemos percatado que cuando aplicamos estilos a los textos luego hacer el enlace es imposible, hay que borrar los estilos y hacer el enlace primero. Esto nos causa una demora en nuestros tiempos de producción ya que dejamos templates de maquetación armados para nuestros diseñadores y cuando trabajamos este tipo de recursos los templates no sirven de nada ya que hay que construir de cero. ¿Cómo Netex nos puede ayudar?


Saludos,

Waiting reporter's answer

Hola Mónica,

 Hemos estado realizando pruebas, añadiendo antes estilo al texto y después enlazando el audio y no hemos tenido ningún problema. También realizamos las pruebas a la inversa sin experimentar ningún problema. Indicáis que los diseñadores parten de unos templates que se generaron previamente ¿podéis indicar cuál es el flujo de trabajo? Quizás se está partiendo de alguna tabla que tiene algo incorrecto y de ahí vienen los problemas.

Necesitaríamos conocer el flujo de trabajo desde el inicio hasta que se da el error para identificar en dónde se encuentra el problema.